Rückfahrkamera überprüfen lassen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Rückfahrkamera überprüfen lassen

      Hi zusammen,
      ich habe jetzt seit neuestem ein Flackern im Bild der Kamera beim Einlegen des Rückwärtsgangs.
      Das hatte ich eigentlich immer mal in der ersten Nanosekunde beim Einlegen. Aber jetzt flackert es praktisch permanent leicht. Habe ich den Rückwärtsgang länger eingelegt erscheint auch oben im Bild der Hinweis "Rückfahrkamera überprüfen lassen" oder ähnliches.

      Hatte das schonmal wer? Ich hab eigentlich wenig Lust die begrenzt kompetente Werkstatt danach suchen zu lassen und hunderte Euros mal wieder in die Kiste zu pumpen.
      An die Kamera kommt man ja leicht. Aber fraglich ob sie ursächlich ist?
      Hier wird ja auch irgendwo noch ein AD Wandler im Spiel sein der vermutlich im Dashboard sitzt?

      Jemand eine Idee? Problem gehabt und schon abgestellt?

      Danke!

      ""
      ""
    • Würde erstmal die Kontakte an der Kamera prüfen und ich glaube , das Kabel der Kamera ist ca.40 cm lang und dann nochmal gesteckt.

      Astra K ST Dynamic , 1.6 CDTI Automatik , 136 PS , Silber , Matrix -LED , Navi , Premium Leder Paket , Winter Premium Paket , 18 Zoll Bi Color , OPC Line Interieur , Lichtpaket made by Rico ....

    • Ich kann dir nur vom ST berichten. Das Gehäuse der Kamera ist nur rein geklickt. Beim 5Türer ist der Stecker dann vielleicht im Kofferraum. Beim ST kann man es rausziehen und den Stecker dann lösen.

      Astra K ST Dynamic , 1.6 CDTI Automatik , 136 PS , Silber , Matrix -LED , Navi , Premium Leder Paket , Winter Premium Paket , 18 Zoll Bi Color , OPC Line Interieur , Lichtpaket made by Rico ....

    • Also Kamera ist geclipst mit zwei Nasen links und rechts. Also da mit einem feinen Schraubendreher oder besser Kunststoffhebel aushebeln.
      Das Kabel ist Gummi ummantelt und der Stecker geschraubt und abgedichtet.
      Aus dem Bumper lässt es sich maximal 10cm ziehen. Kabel wie Stecker ohne offensichtlichen Schaden. An eine zweite Steckverbindung kam ich entsprechend auch nicht ran.

      Weiß über die zweite Verbindung jemand beim 5T etwas? Oder woher das Flackern und Fehlermeldung noch kommen kann?

      Edit:
      Okay hab ein Bild gefunden. Da ist tatsächlich eine zweite Verbindung. Irgendeine Chance ohne Bumper Demontage beim 5T da ran zu kommen? Als ich gezogen habe kamen nur 10cm und dann ein Widerstand. Etwas Mut und fester ziehen?

      Hat außerdem evtl. jemand die Teilenummer der Cam?
      Okay Nummer gefunden:
      13473347
      235€ neu

      Dateien

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Zender86 ()

    • Also um an den Stecker zu kommen muss man die Heckstoßstange demontieren. Mit etwas Glück kann man aber auch von unter dem Auto in die Stoßstange greifen und kommt an den Stecker.

      Habe jetzt mal eine andere Kamera dran gehängt. Ergebnis: das Bild flackert noch immer.
      Also ist es nicht die Kamera selbst.
      Was kann hier noch das Problem sein?
      Irgendwo muss die analoge Kamera ja in digital gewandelt werden?

      Ich habe außerdem häufigen Abwurf des Toter Winkel Warner mit einer Fehlermeldung. Nicht im Regen sondern bei normalem Wetter.
      Hier hatte ich schon eine fehlerhafte Bus Kommunikation in Verdacht.
      Jetzt habe ich gesehen, dass die PDC Sensoren hinten auf einem Kabelstrang mit der Kamera gehen. Evtl. hat der Kabelbaum hier einen Schaden?

      Oder sonst noch Ideen?